Posts tagged “Oriental Parade

Orca Spotting In The Harbor

Last Friday Sam and I went out shooting as usual, making the most of the fine weather that has since departed. As we parked the car on Oriental Parade we noticed people staring out into the harbor. We got out of the car and put Sam into the backpack and went and had a look.

It turned out to be a pod of Orca cruising round the harbor.

Now a Rolleiflex isn’t the best camera to take images of things far away so I settled on taking images of the people watching… However when I developed and scanned the film I did get one shot with an Orca in it (see image below between the two people on the left… If you cant see it I have enlarged it and it is the next image down).

After they had passed we continued on our walk and in the next marina we spotted a seal that the Orca must have chased in, it came within a few metres of us and just as I was about to take its photo someone stomped up behind us to have a look and scared it away (sigh). I hope he got away… Sam was saying “cat” and waving to it and the seal was waving back…Very cute.

Later in the day when we were driving out to Lower Hutt there was chaos on the motorway as people were pulling over and getting out of their cars to look at the Orcas as they continued on their way around the harbor basin.

Sometimes you gotta love Wellington 🙂

Above: Orca fin… This is why I didn’t get more images of them 🙂

Rolleiflex 2.8 E, Kodak TMAX 400 ISO Film, CanoScan 9000F Scanner.


Broken Cadillac On Oriental Parade

On a morning wander with Samantha on my back we came across this Cadillac with its hood up and a pair of legs sticking out of the driver’s door … In the interest of getting closer we went and said hello and took this shot without him noticing while we talked 🙂

It wasn’t there when we walked back later on in the morning so hopefully he got it working again… It was a pretty sweet car!

Rolleiflex 2.8 E, Ilford HP5+ 400 ISO Film, CanoScan 9000F Scanner.


Boat Repairs

Saw this walking along Oriental Parade… I have looked many times since but nothing seems to be happening with it…

Rolleiflex 2.8 E, Ilford HP5+ 400 ISO Film, CanoScan 9000F Scanner.